HomeTraining Manager KBSystem AdministrationHow do I move Training Manager to a new computer?

5.7. How do I move Training Manager to a new computer?

On the Original computer:

  1. Go to the menu option Help --> Enter License Key, or Help --> About, and write down your license key number to use later.
  2. Go to the menu option File --> Backup, and create a backup file.
  3. Copy the backup file created in step 2 from the old computer to the new computer.

On the New computer:

  1. Download and install the same edition of the software from our website, and then go to the menu item Help --> Enter License Key, and enter the license key number from Step 1.
  2. Select the menu option File --> Restore, and then select the backup file that you copied over from the old computer.
  3. Close and then reopen Training Manager.

 

This page was: Helpful | Not Helpful